Bug 244669 - [RHEL5 xchat] Can not set away Alt+A
[RHEL5 xchat] Can not set away Alt+A
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xchat (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2007-06-18 09:16 EDT by Jeff Burke
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-21 13:41:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2007-06-18 09:16:29 EDT
Description of problem:
 Previously in RHEL4, I was able to use Alt+A to toggle my away message.
Currently I can not set my status to "Away"

Version-Release number of selected component (if applicable):
 XChat 2.6.6

How reproducible:

Steps to Reproduce:
1. Start the xchat client log into a server a then try and set your user to be away
Actual results:
 Can set user to status Away

Expected results:
 Alt+A should toggle user away status

Additional info:
Comment 1 Kevin Kofler 2007-07-19 09:19:39 EDT
This one is strange. I tried downgrading my XChat on my Fedora 7 to 
xchat-2.6.6-8.el5.i386.rpm from CentOS and Alt+A worked just fine (de_AT.UTF-8 
locale here in case that matters). It also works fine in the Fedora 7 package.
Comment 2 Kevin Kofler 2007-07-19 19:03:05 EDT
Probably related: http://forum.xchat.org/viewtopic.php?t=3727
Comment 3 Jeff Burke 2007-07-19 20:53:38 EDT
   That was it! I added some text to the feild and then it started working.
Thanks for the leg work. I had looked on the news groups but never ran across
that post.


Note You need to log in before you can comment on or make changes to this bug.