Bug 24469 - sndconfig has no knowledge of in-kernel isapnp
Summary: sndconfig has no knowledge of in-kernel isapnp
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-20 23:06 UTC by Jeremy Katz
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-21 02:23:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-01-20 23:06:13 UTC
sndconfig still seems to use pnpdump and isapnp to set up pnp sound cards
as opposed to leaving it to the kernel isapnp layer in 2.4

Comment 1 Bill Nottingham 2001-01-21 02:23:09 UTC
Believe me, I know. Haven't had time to finish it.

The fun part is that not *all* the drivers have been converted to use it,
so you sorta need both, which is just silly.

Reassigning to kudzu, since that's where the isapnp code goes when it's
done.

Comment 2 Bill Nottingham 2001-02-27 22:14:20 UTC
fixed in kudzu-0.97-1, sndconfig-0.64-1. It became necessary.


Note You need to log in before you can comment on or make changes to this bug.