Bug 244714 - Pup Breaks Trying to Update
Summary: Pup Breaks Trying to Update
Status: CLOSED DUPLICATE of bug 244474
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 18:42 UTC by Jonathan Smith
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 20:42:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Probably a bug (1.43 KB, application/octet-stream)
2007-06-18 18:42 UTC, Jonathan Smith
no flags Details

Description Jonathan Smith 2007-06-18 18:42:45 UTC
Description of problem:

pup breaks, sorry if this is wrong place, it was the best that bugzilla and I  
could do 

Version-Release number of selected component (if applicable):

current


How reproducible:

happens at login of gnome user

Steps to Reproduce:
1.
2.
3.
  
Actual results:

see attached file

Expected results:

whirled peas

Additional info:

Comment 1 Jonathan Smith 2007-06-18 18:42:45 UTC
Created attachment 157308 [details]
Probably a bug

Comment 2 Jonathan Smith 2007-06-18 19:05:06 UTC
Yumex also choked on libraw1394 and the fact that I did not have a kernel 
newer than .3175 since none have worked for me.

So this is not an up2date bug and probably will be rejected as such. Which is 
why I went to the trouble of stumbling through bugzilla yet once again. Not to 
try and improve Fedora, just another opportunity for me to be told how I am a 
stupid user.

Comment 3 Ignacio Vazquez-Abrams 2007-06-18 20:42:29 UTC

*** This bug has been marked as a duplicate of 244474 ***


Note You need to log in before you can comment on or make changes to this bug.