Bug 244742 - broken URL in poker-network package description
broken URL in poker-network package description
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: poker-network (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Stone
Fedora Extras Quality Assurance
http://pokersource.org/poker-network
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-06-18 17:13 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-19 13:28:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-06-18 17:13:51 EDT
Description of problem:
broken URL in poker-network package description

Version-Release number of selected component (if applicable):
poker-network-1.0.37-1.fc8

How reproducible:
Always

Steps to Reproduce:
rpm -qi poker-network

Additional info:
the correct URL seems to be http://pokersource.info/poker-network.php

poker2d, poker-engine and poker-eval also have broken URLs in their package
descriptions.
Comment 1 Christopher Stone 2007-06-19 13:28:37 EDT
URL works for me, maybe there was just a problem on the server side.  Re-open if
it happens again.  Thanks.
Comment 2 Christopher Stone 2007-06-19 13:47:25 EDT
Oops, this was indeed broken.  Fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.