This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 244910 - Upgrade ghostscript to 8.60....
Upgrade ghostscript to 8.60....
Status: CLOSED DUPLICATE of bug 239646
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 15:58 EDT by Sammy
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 11:08:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2007-06-19 15:58:05 EDT
Now that ESP ghostscript has been merged to GPL'ed ghostscript 8.60 in the
trunk are there plans to upgrade ghostscript to 8.60 in f7 f8 etc. I have
been maintaining two versions of ghostscript and patching certain applications
to use ghostscript 8.5x version. This in principle is no longer neccessary and
I am sure a lot of bugs will be resolved by the new version of ghostscript.
Thanks
Comment 1 Tim Waugh 2007-06-25 11:08:14 EDT
Yes, when the merged package is out I'll try to get it in.  I think 8.57 is the
current release at the moment.


*** This bug has been marked as a duplicate of 239646 ***

Note You need to log in before you can comment on or make changes to this bug.