Bug 244939 - kdepim-3.5.7-0.1.fc7 missing BR libopensync-devel
kdepim-3.5.7-0.1.fc7 missing BR libopensync-devel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
7
All Linux
medium Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 19:27 EDT by Kevin Kofler
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.5.7-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 21:53:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Kofler 2007-06-19 19:27:54 EDT
Description of problem:
kdepim-3.5.7-0.1.fc7 is missing:
BuildRequires: libopensync-devel >= 0.19
which means KitchenSync (which now uses OpenSync instead of its custom plugin 
framework) is not being built.

Version-Release number of selected component (if applicable):
kdepim-3.5.7-0.1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Look at the build.log.
  
Actual results:
You're missing a compatible version of libopensync.
Version 0.19 or greater is needed.
kitchensync will not be built.

Expected results:
No such error.

Additional info:
Separated from #244917 because this is a separate issue.
Comment 1 Rex Dieter 2007-06-19 19:41:57 EDT
Simple enough, cvs F-7 branch updated, build queue'd.
Comment 2 Kevin Kofler 2007-06-20 02:43:47 EDT
The build succeeded and the build.log is OK now (no more complaints about 
missing BRs), so I'd say it's time to push this in Bodhi.
Comment 3 Fedora Update System 2007-06-27 21:53:50 EDT
kdepim-3.5.7-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.