Bug 244950 - need system uid allocated for PolicyKit
need system uid allocated for PolicyKit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 21:17 EDT by David Zeuthen
Modified: 2015-03-04 20:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 07:29:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Zeuthen 2007-06-19 21:17:57 EDT
Hi, I'm about to submit PolicyKit packages for review and inclusion into Fedora.
For this, I will need a system uid allocated. Is this the right place to get
one? Thanks.
Comment 1 Matthias Clasen 2007-06-20 15:30:26 EDT
The PolicyKit review bug is
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=245015
Comment 2 David Zeuthen 2007-07-23 12:01:35 EDT
Phil, can I get an uid please?
Comment 3 Phil Knirsch 2007-07-23 12:11:04 EDT
Sorry, this bug must have fallen under my radar.

What name and homedir would you like for it?

Read ya, Phil
Comment 4 David Zeuthen 2007-07-23 12:17:00 EDT
Right now I use this

 polkituser:x:399:399:PolicyKit user:/:/sbin/nologin

and I guess all I need from you is the uid since I will be choosing the
name/homedir/realname from the %post etc. of the spec file.
Comment 5 Phil Knirsch 2007-07-24 07:29:47 EDT
Alright, i've assigned you this entry:

polkituser      87      -       /                       /sbin/nologin   PolicyKit

So UID 87 is what you'd need.

New setup package should be building in a few minutes, so should hit rawhide
sometime later today.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.