Bug 244960 - PS Manpage Formatted Incorrectly
PS Manpage Formatted Incorrectly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: procps (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Smetana
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 00:58 EDT by Sean Stangl
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 08:56:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Stangl 2007-06-20 00:58:45 EDT
The manpage for the program "ps" (/usr/share/man/man1/ps.1.gz) is formatted
incorrectly: there is no indentation as is typical of a manpage, making for
rather difficult reading.

----------

NAME
ps - report a snapshot of the current processes.

SYNOPSIS
ps [options]

-----------
should be:

Name
       ps ps - report a snapshot of the current processes.

SYNOPSIS
       ps [options]
Comment 1 Tomas Smetana 2007-06-20 03:45:37 EDT
The weird formatting seems to be there because the format specifiers "table"
wouldn't fit well in a standard 80-cols terminal.

I've re-formatted the manpage so only the table is not indented and the rest has
the standard look.  It's going to be in the next release.

Note You need to log in before you can comment on or make changes to this bug.