Bug 244972 - Dictionaries not moved
Summary: Dictionaries not moved
Status: CLOSED DUPLICATE of bug 202403
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-20 09:25 UTC by antonio montagnani
Modified: 2018-04-11 19:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 10:53:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antonio montagnani 2007-06-20 09:25:12 UTC
Description of problem:
When a new Thunderbird is installed dictionaries different from English-USA are
not moved to the new thunderbird directory in usr/lib, but they have to be moved
by hand

Version-Release number of selected component (if applicable):


How reproducible:
Choose a dictionary different from En-USA

Steps to Reproduce:
1.Install new Thunderbird
2.Check available dictionaries
3.
  
Actual results:
No dictionary available (apart from En-USA)

Expected results:
All dictionaries should be available

Additional info:

Comment 1 Matěj Cepl 2007-07-23 10:53:34 UTC

*** This bug has been marked as a duplicate of 202403 ***


Note You need to log in before you can comment on or make changes to this bug.