This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 244989 - "gnash-plugin" wants to pull in a couple of "KDE" packages during install
"gnash-plugin" wants to pull in a couple of "KDE" packages during install
Status: CLOSED DUPLICATE of bug 244890
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 09:04 EDT by Joachim Frieben
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 11:28:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2007-06-20 09:04:40 EDT
Description of problem:
"gnash-plugin" wants to pull in a couple of "KDE" packages during
install when system is a pure "GNOME" one.

Version-Release number of selected component (if applicable):
gnash-plugin-0.8.0-1.fc8

How reproducible:
Always.

Steps to Reproduce:
1. Execute "yum install gnash-plugin".
  
Actual results:
"yum" unexpectedly wants to pull a number of additional packages,
namely:
 "OpenEXR", "arts", "avahi-qt3", "fltk", "gnash",
 "jack-audio-connection-kit", "jasper", "kde-settings",
 "kdelibs", "kdnssd-avahi", "libfreebob", "nas".

Expected results:
 Expected "gnash" and some other like "fltk" to be installed
 but certainly -no- "KDE" ones.

Additional info:
Looks like wrong dependencies in the "spec" file, since there
already exists a separate "KDE" package, namely "gnash-klash".
The remaining ones simply shouldn't depend on any "KDE" base
package. Moreover, for the previous version, the dependencies
were as expected.
Comment 1 Patrice Dumas 2007-06-20 11:28:29 EDT

*** This bug has been marked as a duplicate of 244890 ***

Note You need to log in before you can comment on or make changes to this bug.