Bug 245007 - Virtualization tab is not highlighted
Virtualization tab is not highlighted
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 10:49 EDT by Miroslav Suchý
Modified: 2007-06-21 07:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 07:22:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (154.72 KB, image/png)
2007-06-20 10:49 EDT, Miroslav Suchý
no flags Details

  None (edit)
Description Miroslav Suchý 2007-06-20 10:49:52 EDT
Description of problem:
Choose system with virtualization entitlements -> go to details overview ->
click on virtiualization tab on top of page. The content of page change, but in
tabs is still highlighted Details/Overview.

Version-Release number of selected component (if applicable):
500-40

How reproducible:
always

Steps to Reproduce:
see desc.
  
Actual results:
Highlighted Details/Overview

Expected results:
Highlited Virtualization
Comment 1 Miroslav Suchý 2007-06-20 10:49:53 EDT
Created attachment 157470 [details]
Screenshot
Comment 2 RHEL Product and Program Management 2007-06-20 10:55:16 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.
Comment 4 Miroslav Suchý 2007-06-21 07:22:32 EDT
I find some additional bug and find I somehow srew the satellite during testing.
I reinstalled it and then everything was perfect including this bug.
I'm closing it as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.