Bug 245007 - Virtualization tab is not highlighted
Summary: Virtualization tab is not highlighted
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn500
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-20 14:49 UTC by Miroslav Suchý
Modified: 2007-06-21 11:22 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-06-21 11:22:32 UTC


Attachments (Terms of Use)
Screenshot (154.72 KB, image/png)
2007-06-20 14:49 UTC, Miroslav Suchý
no flags Details

Description Miroslav Suchý 2007-06-20 14:49:52 UTC
Description of problem:
Choose system with virtualization entitlements -> go to details overview ->
click on virtiualization tab on top of page. The content of page change, but in
tabs is still highlighted Details/Overview.

Version-Release number of selected component (if applicable):
500-40

How reproducible:
always

Steps to Reproduce:
see desc.
  
Actual results:
Highlighted Details/Overview

Expected results:
Highlited Virtualization

Comment 1 Miroslav Suchý 2007-06-20 14:49:53 UTC
Created attachment 157470 [details]
Screenshot

Comment 2 RHEL Product and Program Management 2007-06-20 14:55:16 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Comment 4 Miroslav Suchý 2007-06-21 11:22:32 UTC
I find some additional bug and find I somehow srew the satellite during testing.
I reinstalled it and then everything was perfect including this bug.
I'm closing it as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.