Bug 245029 - evince: evince-thumbnailer-comics.schemas, awol?
evince: evince-thumbnailer-comics.schemas, awol?
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On: 243946
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 12:54 EDT by Rex Dieter
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.8.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 08:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-06-20 12:54:15 EDT
+++ This bug was initially created as a clone of Bug #243946 +++

Description of problem:

updating to evince-0.8.0-6.fc7 produces the following:

I/O warning : failed to load external entity
"/etc/gconf/schemas/evince-thumbnailer-comics.schemas"
Failed to open `/etc/gconf/schemas/evince-thumbnailer-comics.schemas': No such
file or directory
...

Version-Release number of selected component (if applicable):
evince-0.8.0-6.fc7
Comment 1 Bastien Nocera 2007-06-20 13:35:47 EDT
Downgrade to the original F7 evince, and upgrade to this one:
http://koji.fedoraproject.org/koji/taskinfo?taskID=43713

It should work without error messages. If it works, I'll push the fix to rawhide
as well, and push this as an update.
Comment 2 Rex Dieter 2007-06-20 14:16:57 EDT
evince-0.8.0-7.fc7 has no install errors, but upgrading took ages (gconftool-2
in %post ?), maybe ~2 minutes.
Comment 3 Bastien Nocera 2007-06-20 14:30:00 EDT
(In reply to comment #2)
> evince-0.8.0-7.fc7 has no install errors, but upgrading took ages (gconftool-2
> in %post ?), maybe ~2 minutes.

Oh, I know what stupid thing I did...
Comment 4 Bastien Nocera 2007-06-20 14:37:30 EDT
New package, same thing, needs a downgrade:
http://koji.fedoraproject.org/koji/taskinfo?taskID=43815

This one won't try to uninstall _all_ the schemas from the GConf database, just
the evince ones.
Comment 5 Bastien Nocera 2007-06-28 06:10:59 EDT
Rex, is the new package working for you?
Comment 6 Bastien Nocera 2007-08-20 08:23:46 EDT
Should be fixed in 0.8.0-8 and above (evince-0.8.2-1.fc7 was released as a F7
update), closing.

Note You need to log in before you can comment on or make changes to this bug.