Bug 245056 - ATI Dual head cursor not updating
Summary: ATI Dual head cursor not updating
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-20 19:18 UTC by joeTSUNAMI
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 20:05:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (2.10 KB, application/octet-stream)
2007-06-20 19:18 UTC, joeTSUNAMI
no flags Details

Description joeTSUNAMI 2007-06-20 19:18:58 UTC
Description of problem:
When mouse cursor moves from Display 0 to Display 1, the cursor does not update.
 If the cursor was animating while moved, it will appear in that frozen state on
Display 1 until moved back onto Display 0.  Display 1 is never able to update
the cursor at any time.

Version-Release number of selected component (if applicable):
xorg-x11-drv-ati-6.6.3-4.fc7.i386


How reproducible:
always

Steps to Reproduce:
1. Start with mouse on Display 0
2. Move to Display 1
3.
  
Actual results:
cursor will not update to hand, pointer, resize, etc

Expected results:
cursor update based on it's hover action (hand, pointer, resize, etc)

Additional info:
01:00.1 Display controller: ATI Technologies Inc RV380 [Radeon X600]

Attached xorg.conf

Comment 1 joeTSUNAMI 2007-06-20 19:18:58 UTC
Created attachment 157489 [details]
xorg.conf

Comment 2 joeTSUNAMI 2007-06-20 20:04:41 UTC
FIX: Added Option "SWCursor" to the section for Monitor1


Note You need to log in before you can comment on or make changes to this bug.