Bug 245092 - Sabayon can't be used...
Sabayon can't be used...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sabayon (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
: Reopened
: 245093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 21:05 EDT by morgan read
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 23:48:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2007-06-20 21:05:00 EDT
Description of problem:
Install - look for command to run, menu entry to click, man page to read, howto
to read, --help to read, anything! (Found sabayon-apply under /usr/sbin, but
that's all...)

Version-Release number of selected component (if applicable):
[root@morgansmachine ~]# rpm -q sabayon
sabayon-2.12.3-3

How reproducible:
Always

Steps to Reproduce:
1. Install sabayon
2. Look for something to run
3. Find nothing
  
Actual results:
Ziltch

Expected results:
Something

Additional info:
Nothing, even under /usr/share/doc/sabayon-2.12.3, seems to provide any useful
use information.  It's installed, so now what?!
Comment 1 Matthias Clasen 2007-06-21 00:34:16 EDT
*** Bug 245093 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2007-06-21 00:35:50 EDT
I just installed the (admittedly newer) sabayon package from f7, and running 
sabayon on the commandline works just fine, asks for the root password.
It also shows up in the menus as "User Profile Editor" under "System Tools"
Comment 3 morgan read 2007-06-21 05:47:40 EDT
Well, it might run on f7 - but, it don't on fc5.  And of course, I want it so I
can move to f7 without a month of wasted time fiddling around to get back to
where I was with fc5 - please don't give a catch22 with this.  Fc5's still got a
week or so, there's still time to avoid making the upgrade more painful than it
needs to be.  Sorry for the rant, but this is very irritating.
Comment 4 Alexander Larsson 2007-06-21 09:17:34 EDT
older versions of fc packaged sabayon differently, sabayon just contains
"sabayon-apply" and another (forgot the name, sabayon-something) has the actual ui.
Comment 5 Matthias Clasen 2007-06-21 09:45:26 EDT
From reading the changelog, you probably need the sabayon-admin package
Comment 6 morgan read 2007-06-21 21:43:59 EDT
Thank you soooo much Matthias - from the menu/launcher item, cmd is "sabayon"
Comment 7 Matthias Clasen 2007-06-25 19:40:19 EDT
Ok, assuming this is working then.
Comment 8 morgan read 2007-06-26 06:33:47 EDT
Sorry folks, I suspected this might get closed like this.

But, I don't think this work around does mean sabayon is "working".  If I read
the guff, I reasonable understand sabayon to do what in fact sabayon-admin does.
 Why do I have to install a package that isn't sabayon to get sabayon?  It's
nonsense.

I suggest renaming rpm sabayon-admin to sabayon and renaming rpm sabayon to
sabayon-user with sabayon-user a dependency of sabayon (in necessary).  That
way, when one installs sabayon, low-and-behold, they install sabayon.

(Perhaps given Comment #4 this is now all redundant, perhaps not?)
Comment 9 Matthias Clasen 2007-06-26 23:48:55 EDT
Ain't gonna happen in FC5, which has three more days to live. 
And it is fixed in newer releases, as has already been pointed out.

Note You need to log in before you can comment on or make changes to this bug.