Bug 245102 - Reverting with Menu Editor sometimes messes up Wine's Programs menu
Summary: Reverting with Menu Editor sometimes messes up Wine's Programs menu
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: wine   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-21 03:55 UTC by vfiend
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 09:22:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wine menu bug screenshot (90.98 KB, image/png)
2007-06-21 03:55 UTC, vfiend
no flags Details

Description vfiend 2007-06-21 03:55:53 UTC
Description of problem: Using the menu editor (alacarte) and clicking revert
sometimes breaks Wine's Programs menu names. Screenshot attached


Version-Release number of selected component (if applicable): .38 from
updates-testing

Comment 1 vfiend 2007-06-21 03:55:54 UTC
Created attachment 157512 [details]
Wine menu bug screenshot

Comment 2 Andreas Bierfert 2007-07-03 09:22:58 UTC
I am aware that wine menus are sort of fragile but thats not a bug in wine but
probably something alacarte is not meant to deal with or just a result of the
strange windings of the .desktop implementations. Wine folks are working on a
new way to integrate the wine desktop entries so I will close this as CANTFIX.

Comment 3 vfiend 2007-07-03 09:26:28 UTC
Ah, no problem, glad to hear it's being worked on


Note You need to log in before you can comment on or make changes to this bug.