Bug 245132 - iwl3945: /var/log/messages flooded with REPLY_ADD_STA failed
iwl3945: /var/log/messages flooded with REPLY_ADD_STA failed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 06:46 EDT by Julian Sikorski
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.6.22.1-41.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 08:08:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-06-21 06:46:23 EDT
Description of problem:
The system log is flooded with the following message:
Jun 21 11:34:22 localhost kernel: iwl3945: REPLY_ADD_STA failed
I don't know if it is harmful, but definitely clutters the log.

Version-Release number of selected component (if applicable):
2.6.21-1.3228.fc7

How reproducible:
always

Steps to Reproduce:
1. Get a PC with Intel ipw3945abg wlan card
2. Install fedora 7
3. Establish a wireless connection
  
Actual results:
log gets flooded with the mentioned message

Expected results:
Not sure... Clean log if everything is OK?
Comment 1 John Guthrie 2007-06-25 17:06:27 EDT
Last night, I had been having this exact same problem.  When I checked the logs,
I was getting this message once every 130 seconds.  And while it was occurring,
any network traffic that was in progress would stall, but then recover after
about two seconds.  Later, the adapter disconnected from the access point and
refused to reconnect until I unloaded and then reloaded the iwl3945 module. 
Since that point, however, I have not had any of the error messages show up.

Note: I was having this problem with 2.6.21-1.3194.fc7 as well.
Comment 2 Norm Murray 2007-08-03 02:46:02 EDT
Haven't attempted to check timestamps, but definitely seeing this frequently:
Linux top 2.6.22.1-33.fc7 #1 SMP Mon Jul 23 16:59:15 EDT 2007 x86_64 x86_64
x86_64 GNU/Linux
Comment 3 Julian Sikorski 2007-08-06 08:08:30 EDT
Seems to be fixed now.

Note You need to log in before you can comment on or make changes to this bug.