Bug 245145 - Cannot read local mail spool
Summary: Cannot read local mail spool
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-21 12:10 UTC by Matěj Cepl
Modified: 2018-04-11 06:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 04:20:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 352346 None None None Never

Description Matěj Cepl 2007-06-21 12:10:21 UTC
Description of problem:
In gconf setting /apps/evolution/mail/accounts for the account reading from the
local /var/mail/<logname> only the name of the directory could be set. Of
course, that makes evolution unhappy because /var/mail is not a mbox. When
fixing this value with gconf-editor evolution works again correctly.

Version-Release number of selected component (if applicable):
evolution-2.10.2-2.fc7

How reproducible:
100%

Steps to Reproduce:
1.just upgrade to FC7
2.
3.
  
Actual results:
evolution cannot read from /var/mail/<logname> and it is not possible to fix the
setting through GUI.

Expected results:
Actually, it seems to me silly, that the folder is settable at all --
/var/mail/logname should be automatic, even more when there is a special type of
account for reading from the local spool. For anybody who is so weird, that it
doesn't have local mailspool there, it is so weird, that symlink should be
enough IMHO.

Comment 1 Andre Klapper 2007-06-21 22:47:05 UTC
perhaps related to http://bugzilla.gnome.org/show_bug.cgi?id=352346 ?

Comment 2 Matthew Barnes 2007-06-27 04:20:16 UTC
Correct.  Moving this upstream to the bug Andre pointed out.


Note You need to log in before you can comment on or make changes to this bug.