Bug 245200 - Conga needs to support Internet Explorer 6.0 and later
Conga needs to support Internet Explorer 6.0 and later
Status: CLOSED ERRATA
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: conga (Show other bugs)
4
All Linux
low Severity low
: ---
: ---
Assigned To: Ryan McCabe
Brian Brock
: FutureFeature
Depends On:
Blocks: 245202
  Show dependency treegraph
 
Reported: 2007-06-21 12:20 EDT by Rob Kenna
Modified: 2009-04-16 16:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHSA-2007-0983
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 16:51:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2007-06-21 12:20:48 EDT
Many customer using Conga will wish to do so from their corporate web standard,
IE. In some cases they are not allowed to use Firefox, Mozilla etc...

So we need to ensure that Conga works with IE on a windows platform.  The
Predominate combination would currently be IE 6.0 on XP.
Comment 5 errata-xmlrpc 2007-11-21 16:51:47 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2007-0983.html

Note You need to log in before you can comment on or make changes to this bug.