Bug 245226 - Fileupload 1.0 does not support JBoss AS 4.2.0.GA [NEEDINFO]
Fileupload 1.0 does not support JBoss AS 4.2.0.GA
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: jakarta-commons-fileupload (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Permaine Cheung
:
Depends On:
Blocks: 250670 245246
  Show dependency treegraph
 
Reported: 2007-06-21 15:22 EDT by Fernando Nasser
Modified: 2014-06-02 09:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:06:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (fnasser)


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2007-06-21 15:22:51 EDT
JBoss AS 4.2 needs a commons-fileupload 1.1.1.
(JBoss AS 4.2 is part of the EAP product)

The only affected package is tomcat5, but that one is already using fileupload
1.1.1 in other setups and it is happy with it.

To allow this upgrade, two NEW packages will have to be added (dependencies):

apache-portlet-1.0-api
jakarta-commons-io
Comment 1 Permaine Cheung 2007-06-22 15:27:04 EDT
Requesting acks
Comment 2 RHEL Product and Program Management 2014-03-07 07:42:36 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:06:05 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.