Bug 245229 - Discovery 0.3 does not support JBoss AS 4.2 [NEEDINFO]
Discovery 0.3 does not support JBoss AS 4.2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: jakarta-commons-discovery (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Matt Wringe
:
Depends On:
Blocks: 250670 245246
  Show dependency treegraph
 
Reported: 2007-06-21 15:32 EDT by Fernando Nasser
Modified: 2014-06-02 09:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:07:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (fnasser)


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2007-06-21 15:32:02 EDT
JBoss AS 4.2 (part of the EAP product), requires Commons-discovery 0.4.

Only mx4j usues commons-discovery in RHEL5 base, and the changes between 0.3 and
0.4 are minimal (a bug fix, which jbossas needs, and the move to Apache Licence
2), so mx4j should not be affected.
Comment 1 Matt Wringe 2007-06-22 14:14:35 EDT
requestings acks
Comment 2 RHEL Product and Program Management 2014-03-07 08:39:21 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:07:49 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.