Bug 245231 - Httpclient 3.0 does not support JBoss AS 4.2 [NEEDINFO]
Httpclient 3.0 does not support JBoss AS 4.2
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: jakarta-commons-httpclient (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Permaine Cheung
Depends On:
Blocks: 250670 245246
  Show dependency treegraph
Reported: 2007-06-21 15:44 EDT by Fernando Nasser
Modified: 2014-06-02 09:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:24:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (fnasser)

Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2007-06-21 15:44:33 EDT
JBoss AS 4.2 (which is part of the EAP product) requires the 3.0.1 version of

There are no other packages on RHEL-5 Base depending on commons-httpclient.
Comment 1 Permaine Cheung 2007-06-22 16:29:01 EDT
Requesting acks
Comment 2 RHEL Product and Program Management 2014-03-07 08:57:10 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:24:03 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.