Bug 245271 - sendmail-devel depends on sendmail
sendmail-devel depends on sendmail
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sendmail (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 21:29 EDT by Nerijus Baliūnas
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 11:34:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nerijus Baliūnas 2007-06-21 21:29:59 EDT
I see in changelog:
* Apr 13 2005 Thomas Woerner <twoerner@redhat.com> 8.13.4-1
- new version 8.13.4
- added requires for the sendmail base package in sendmail-cf, sendmail-devel
  and sendmail-doc

Why was it done? I was able to install sendmail-devel package w/o installing
sendmail in RHEL 4. I need sendmail-devel because it includes libmilter, and I
use postfix with milters. I don't see why sendmail-cf and sendmail-doc should
require sendmail base package too.
Comment 1 Thomas Woerner 2007-07-24 11:34:37 EDT
This has been done to be consistent to other devel and doc packages. There
should not be a package without any dependency. There were also requests to add
these dependencies. You can install sendmail without breaking your postfix
configuration.

Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.