This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 245280 - http_caching is always off
http_caching is always off
Status: CLOSED DUPLICATE of bug 235618
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 00:47 EDT by Jan ONDREJ
Modified: 2014-01-21 17:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 00:56:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan ONDREJ 2007-06-22 00:47:15 EDT
Description of problem:
Yum from F7 ignores http_caching settings and always ignored and packages are
redownloaded for each try.

Version-Release number of selected component (if applicable):
yum-3.2.0-1.fc7 and yum-3.2.1-1.fc7 too

How reproducible:
Always.

Steps to Reproduce:
1. yum install nexuiz-data -y # or any other large package
2. wait for aprox. 20-80% to download
3. break yum with ctrl-c
4. yum install nexuiz-data -y # start it again
  
Actual results:
Yum is downloading this pachage again from 0%, 0 bytes. I can see in
/var/cache/yum/fedora/packages, that file has been redownloaded from 0 bytes
again. :(

Expected results:
Continue downloading. This was ok in fedora core 6, but does not working in F7.

Additional info:
I have tryed to use 'http_caching=all' yum.conf parameter without success.
Comment 1 Seth Vidal 2007-06-22 00:56:27 EDT

*** This bug has been marked as a duplicate of 235618 ***

Note You need to log in before you can comment on or make changes to this bug.