Bug 245283 - broken URL in libtunepimp package description
broken URL in libtunepimp package description
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libtunepimp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
http://www.musicbrainz.org/products/t...
:
Depends On:
Blocks: 237018
  Show dependency treegraph
 
Reported: 2007-06-22 01:21 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 07:25:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-06-22 01:21:35 EDT
Description of problem:
broken URL in libtunepimp package description
URL         : http://www.musicbrainz.org/products/tunepimp/

the correct URL seems to be http://musicbrainz.org/doc/libtunepimp

Version-Release number of selected component (if applicable):
libtunepimp-0.5.3-5.fc8

How reproducible:
Always

Steps to Reproduce:
rpm -qi libtunepimp
Comment 1 Rex Dieter 2007-06-22 07:25:52 EDT
Thanks, fixed in cvs.

%changelog
* Fri Jun 22 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.5.3-7
- fix URL (#245283)

Note You need to log in before you can comment on or make changes to this bug.