Bug 245290 - Name mismatch for pidofproc in /lib/lsb/init-functions
Summary: Name mismatch for pidofproc in /lib/lsb/init-functions
Status: CLOSED DUPLICATE of bug 233530
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-lsb   
(Show other bugs)
Version: 5.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Lawrence Lim
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 06:42 UTC by Christian Zunker
Modified: 2014-03-26 00:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 01:51:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Zunker 2007-06-22 06:42:46 UTC
Description of problem:
There is a name mismatch in /lib/lsb/init-functions
The function is called pidofprof but should be pidofproc

Version-Release number of selected component (if applicable):
redhat-lsb-3.1-12.2.EL

How reproducible:
As often as you want to

Steps to Reproduce:
1. Install redhat-lsb-3.1-12.2.EL
2. Take a look at /lib/lsb/init-functions
3.
  
Actual results:
Error when calling pidofproc
pidofproc: command not found

Expected results:
No error message and a working version of pidofproc


Additional info:

Comment 1 Lawrence Lim 2007-06-25 01:51:34 UTC

*** This bug has been marked as a duplicate of 233530 ***


Note You need to log in before you can comment on or make changes to this bug.