Bug 245292 - Update Rosegarden to 1.5.1 please
Update Rosegarden to 1.5.1 please
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rosegarden4 (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Callum Lerwick
Fedora Extras Quality Assurance
:
: 228798 (view as bug list)
Depends On: 247583
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 03:40 EDT by Trever Adams
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.5.1-1.fc7.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 13:03:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2007-06-22 03:40:56 EDT
Description of problem:
There are several bugs in 1.4.0 which were fixed in 1.5.0 and 1.5.1. I believe I
am getting hit by at least some of these. I understand that it was not updated
before release due to timing and development resources, however, if possible,
can we update to 1.5.1?

I use this program a lot now and would like to keep current while using a
version I trust (Fedora).

Thanks.
Comment 1 Callum Lerwick 2007-06-22 21:24:35 EDT
I actually updated FC5/6 to 1.5.1, but F7 is held up due to liblrdf-devel not
being found on ppc64, I haven't had a chance to sort this out yet.

You could grab 1.5.1 from the FC6 repo if you want, its what all my systems
still have on them and it seems to work.

http://koji.fedoraproject.org/koji/getfile?taskID=39108&name=root.log
Comment 2 Callum Lerwick 2007-07-21 04:40:03 EDT
*** Bug 228798 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2007-07-23 11:44:15 EDT
rosegarden4-1.5.1-1.fc7.1 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-07-30 13:03:43 EDT
rosegarden4-1.5.1-1.fc7.1 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.