Bug 245300 - dbus requires libxml2-python
dbus requires libxml2-python
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F7Update
  Show dependency treegraph
 
Reported: 2007-06-22 05:28 EDT by Yanko Kaneti
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.2-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-28 09:18:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yanko Kaneti 2007-06-22 05:28:46 EDT
Currently the main dbus package explicitly Requires: libxml2-python.
AFAICS nothing in any of the produced rpms requires python much less
libxml2-python. Perhaps its a leftover from the time when the python bindings
were part of the main package.
This should also be considered for the F7 dbus.
Comment 1 Fedora Update System 2007-06-25 19:21:49 EDT
dbus-1.0.2-6.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 2 Fedora Update System 2007-06-28 09:18:53 EDT
dbus-1.0.2-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.