Bug 245310 - kdump requires setting sysctl to avoid EDAC error case
Summary: kdump requires setting sysctl to avoid EDAC error case
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: Reopened
Depends On: 237950
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 10:40 UTC by Tim Burke
Modified: 2009-09-09 05:18 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-22 15:09:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 35721 None None None Never

Description Tim Burke 2007-06-22 10:40:26 UTC
This is the user space ktools half of bug #237950.

As described in that bug, an EDAC error condition was preventing kdump to
function properly.  In that bug we provide a sysctl setting which kdump should
set prior to dumping to avoid an EDAC error from preventing the dump from occurring.

Comment 1 Neil Horman 2007-06-22 14:37:26 UTC
As per our out-of-band email conversation, I'm going to close this, since after
reading bz 237950, this seems to be entirely solvable in kernel.


Note You need to log in before you can comment on or make changes to this bug.