Bug 245313 - "Configure TCP/IP" does not go "Back" to change language
"Configure TCP/IP" does not go "Back" to change language
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 07:57 EDT by Alexander Todorov
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 11.1.2.87-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 08:57:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2007-06-22 07:57:40 EDT
Description of problem:
When an installation starts the user is presented with dialogs to choose
language, keyboard layout, network settings, etc. When choose language and
keyboard layout the screen changes to network settings (DHCP IPv4/IPv6).
There are OK and Back buttons. If you press Back you are not returned to the
language selection screen. If you chose wrong language you have to restart the
installation.

Version-Release number of selected component (if applicable):
anaconda RHEL-5

How reproducible:
Always

Steps to Reproduce:
1. Boot (from CD) and start a new installation.
2. Choose language (English) 
3. Choose keyboard layout (us)
4. On the "Configure TCP/IP" window click "Back"

  
Actual results:
You are returned to the same "Configure TCP/IP" window.

Expected results:
User is returned to the previous settings window (Language/keyboard layout settings)

Additional info:
Comment 1 David Cantrell 2007-09-13 17:56:47 EDT
Is this bug still present in RHEL 5.1?
Comment 2 Alexander Todorov 2007-09-19 09:51:11 EDT
(In reply to comment #1)
> Is this bug still present in RHEL 5.1?

No. Tested with RHEL5.1-Server-20070913.0/ia64
Comment 3 RHEL Product and Program Management 2007-10-15 23:56:44 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Alexander Todorov 2007-11-01 08:57:59 EDT
As per comment #2 that seems to be resolved in the mean time.

Note You need to log in before you can comment on or make changes to this bug.