Bug 24532 - named can't deal /var/named/* on Redhat 7J.
Summary: named can't deal /var/named/* on Redhat 7J.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 7.0J
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 02:54 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 02:54:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-22 02:54:10 UTC
named can't deal /var/named/*. 
Redhat 7 have a contradiction on named.
named is booted by root, but the owner of /var/named is named.
ndc is booted by root.
how can I do for solving this problem?

Comment 1 Bernhard Rosenkraenzer 2001-01-23 19:24:47 UTC
What problem is this causing?
named is running as user named (the init script runs as root, but the actual
named process drops privileges) and can read but not write all files in
/var/named. This is the intended behavior.



Note You need to log in before you can comment on or make changes to this bug.