Bug 245325 - during the boot of the kernel I get a dmi_oem_string out of space
Summary: during the boot of the kernel I get a dmi_oem_string out of space
Status: CLOSED DUPLICATE of bug 244305
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 14:30 UTC by steven kladitis
Modified: 2015-01-04 22:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 12:36:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description steven kladitis 2007-06-22 14:30:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.4) Gecko/20070603 Fedora/2.0.0.4-2.fc7 Firefox/2.0.0.4

Description of problem:
during the boot I get the dmi_oem_string out of memery. 
This happens with the 32 bit or 64 bit install
I have a m8067c system from HP.
After the dmi_oem-string 
I see lots of usb issues.
like unable to assign address.
I would be happy to e-mail my log file showing this and the issues after.


Thanks,
Steven


Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3228.fc7

How reproducible:
Always


Steps to Reproduce:
1.boot system
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 Christopher Brown 2007-09-17 12:36:22 UTC

*** This bug has been marked as a duplicate of 244305 ***


Note You need to log in before you can comment on or make changes to this bug.