Bug 245379 - FEAT: RHEL 5.1: put iwl4965 in the blacklist of the hwdata package
Summary: FEAT: RHEL 5.1: put iwl4965 in the blacklist of the hwdata package
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hwdata   
(Show other bugs)
Version: 5.0
Hardware: i686 Linux
low
medium
Target Milestone: ---
: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 245110
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 18:46 UTC by Linda Wang
Modified: 2007-11-30 22:07 UTC (History)
6 users (show)

Fixed In Version: RHEA-2007-0524
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 17:59:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0524 normal SHIPPED_LIVE hwdata enhancement update 2007-10-30 15:52:52 UTC

Comment 1 Linda Wang 2007-06-22 18:55:30 UTC
We need put the iwl4965 in the blacklist of the hwdate package since we don't
want this driver to get loaded by default.  Therefore, request 5.1 exception and
beta blocker status for this issue. 

Comment 2 Phil Knirsch 2007-06-25 09:41:08 UTC
Granting Devel ACK, clear fix.

Read ya, Phil

Comment 14 errata-xmlrpc 2007-11-07 17:59:04 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0524.html



Note You need to log in before you can comment on or make changes to this bug.