This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 245413 - Inkscape is not registered as a .svgz handler
Inkscape is not registered as a .svgz handler
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-06-22 17:49 EDT by Nicolas Mailhot
Modified: 2009-01-07 13:09 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.45.1-4.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 14:57:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2007-06-22 17:49:50 EDT
Inkscape is not registered as a .svgz handler (image/svg+xml-compressed) in GNOME

svgz files are just gzip-compressed svg files, inkscape reads and writes them fine

inkscape-0.45.1-1.fc7.x86_64
Comment 1 Denis Leroy 2007-06-25 08:46:37 EDT
Hmm, there seems to be something odd in gnome-mime-data too, where
gnome-vfs.keys and gnome-vfs.mime still list 'svgz' as being part of image/svg+xml.

Adding ';image/svg+xml-compressed' to the desktop file fixes the problem. I'll
put that in CVS.

Comment 2 Will Woods 2007-10-31 21:20:25 EDT
What CVS was this change made in? In Fedora there haven't been any builds or
updates for Inkscape since May.
Comment 3 Lubomir Kundrak 2007-12-02 07:15:19 EST
I attempted to fix this in inkscape-0.45.1-3.fc9. Does that fix thing for you?
Comment 4 Lubomir Kundrak 2007-12-02 07:20:27 EST
:}
(In reply to comment #3)
> Does that fix thing for you?
Does that fix fix the thing for you?
Does that fix work for you?

Comment 5 Nicolas Mailhot 2007-12-02 07:39:38 EST
Damn, I thought I had already responded to this bug a long time ago

The problem is fixed on my system, but I don't know if it is on Will's
Comment 6 Lubomir Kundrak 2007-12-02 07:53:56 EST
Woo hoo, nothing better to do on Sunday afternoon than close trivial Inkscape
bugs...
Comment 7 Fedora Update System 2007-12-03 06:39:11 EST
inkscape-0.45.1-4.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update inkscape'
Comment 8 Fedora Update System 2007-12-12 14:57:31 EST
inkscape-0.45.1-4.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.