Bug 245417 - please add arm support
please add arm support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
rawhide
arm9 Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ARMTracker
  Show dependency treegraph
 
Reported: 2007-06-22 18:20 EDT by Lennert Buytenhek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: openssl-0.9.8b-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 15:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch for openssl spec file for ARM support. (404 bytes, patch)
2007-06-22 18:20 EDT, Lennert Buytenhek
no flags Details | Diff

  None (edit)
Description Lennert Buytenhek 2007-06-22 18:20:41 EDT
The attached patch adds three lines to openssl's spec file so that the package
can be built on ARM platforms.

A similar patch was rejected before (#129589) because of ARM not being a
supported architecture at that time, but the situation is slightly different
now: there is now an effort towards getting ARM included as a secondary
architecture (hopefully in the F8 timeframe), see http://fedoraproject.org/wiki/ARM.

Thanks for your time.
Comment 1 Lennert Buytenhek 2007-06-22 18:20:41 EDT
Created attachment 157663 [details]
Patch for openssl spec file for ARM support.

Note You need to log in before you can comment on or make changes to this bug.