Bug 245428 - Icons are listed twice in gnome menu's
Icons are listed twice in gnome menu's
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: isomaster (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Marcin Zajaczkowski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 00:16 EDT by Troy Bernakevitch
Modified: 2007-12-13 17:18 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-13 17:17:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Troy Bernakevitch 2007-06-23 00:16:31 EDT
Description of problem:
There are icon's for Isomaster in both 'Accessories' menu as well as 'Sound and
Video'


Version-Release number of selected component (if applicable):
isomaster0.8.1-1.fc7 

How reproducible:
Install Isomaster

Steps to Reproduce:
1.Install Isomaster
2.
3.
  
Actual results:
Double entries in menus

Expected results:
Only one entry in menus

Additional info:
Comment 1 Bob Gustafson 2007-12-01 11:58:02 EST
Yes, I see that too
Comment 2 Marcin Zajaczkowski 2007-12-01 13:57:35 EST
Ups, I've missed a mail with an info about bug creation (5 months ago...).

It's caused by Categories definition in .desktop file:
Categories=Utility;DiscBurning;AudioVideo;AudioVideoEditing;

I will remove Utilily entry. It will be fixed in the next version, which will be
pushed to bodhi soon.

Thanks for a bug report.
Comment 3 Fedora Update System 2007-12-03 06:45:18 EST
isomaster-1.2-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update isomaster'
Comment 4 Fedora Update System 2007-12-03 06:45:31 EST
isomaster-1.2-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update isomaster'
Comment 5 Bob Gustafson 2007-12-03 08:14:55 EST
[root@hoho2 ~]# su -c 'yum --enablerepo=updates-testing update isomaster'
Setting up Update Process
Could not find update match for isomaster
No Packages marked for Update
[root@hoho2 ~]# 

Comment 6 Marcin Zajaczkowski 2007-12-03 13:19:41 EST
Package was pushed for testing. See:
http://download.fedora.redhat.com/pub/fedora/linux/updates/testing/7/i386/isomaster-1.2-2.fc7.i386.rpm

Probably that package wasn't available on your mirror yet. Please try again or
use the master download site.
Comment 7 Bob Gustafson 2007-12-04 09:32:31 EST
OK, isomaster finally percolated into whatever mirror was selected for my last
update.

For statistical purposes:

  At Tue Dec  4 00:58:54 CST 2007 the file had not arrived yet

  At Tue Dec  4 05:49:57 CST 2007 it was there and got loaded.

The single menu occurrence appears under 'Sound & Video'
Comment 8 Fedora Update System 2007-12-13 17:17:38 EST
isomaster-1.2-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2007-12-13 17:18:45 EST
isomaster-1.2-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.