Bug 245437 - Correctly typing yet, "Authentication failed. Letters must be typed in the correct case."
Correctly typing yet, "Authentication failed. Letters must be typed in the co...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 03:55 EDT by CristobalMiguelo
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:52:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CristobalMiguelo 2007-06-23 03:55:44 EDT
Description of problem:
I'm sorry I don't know which component this belongs in because it's on the login
screen.  I installed Fedora on my laptop and it worked fine for a few days.  I
turned it on again and when I type in my user name or click my name above, I get
the following error, "Authentication failed. Letters must be typed in the
correct case."  I absolutely certain I'm typing my username correcctly.

When I drop to single user mode, I see my username in the /etc/passwd file.  I
tried changing my password for that username, it gives me an error.  I forgot my
boot loader password, so I can't go to single user mode now.  I don't think I've
run any updates for F7.

Any ideas?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 CristobalMiguelo 2007-06-23 12:42:58 EDT
On the Grub Screen, it says Fedora 2.6.21-1.3194.fc7.  That might indicate
whether or not I've done the updates.  I really can't remember.  And if I did
any updates, I would have done the kernel also.
Comment 2 Ray Strode [halfline] 2007-06-25 10:14:30 EDT
if you press ctrl-alt-f1 can you login from a text console?  Can you ssh in from
another machine?

Did you at any point run the program called authconfig, or go to the
Authentication menu item in the Administration menu?  Can you attach
/etc/pam.d/system-auth
?
Comment 3 Ray Strode [halfline] 2007-08-14 11:52:34 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.