Bug 245449 - Live CD won't start on a Sony Vaio PCG+SRX3E
Live CD won't start on a Sony Vaio PCG+SRX3E
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 08:42 EDT by Andreas Tunek
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 12:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Tunek 2007-06-23 08:42:16 EDT
Description of problem:
The live-CD won't boot on a Sony Vaio PCG+SRX3E. It exist to a prompt and says
to make a symlink to dev/root 

The CD is attached to the laptop with a firewire DVD-ROM.

Version-Release number of selected component (if applicable):
F7

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Brown 2007-09-17 11:25:20 EDT
Hello Andreas,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.

Cheers
Chris
Comment 2 Andreas Tunek 2007-09-17 12:14:47 EDT
I don't really have the skills to make a new LiveCD, but I will try F8t2 to see
if it will boot.
Comment 3 Andreas Tunek 2007-09-17 12:15:53 EDT
It seems like F8t2 works, so this bug should be fixed.

Note You need to log in before you can comment on or make changes to this bug.