Bug 245462 - wpa_supplicant needs to start earlier during boot
wpa_supplicant needs to start earlier during boot
Status: CLOSED DUPLICATE of bug 244029
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 12:19 EDT by Paul Sipot
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 11:43:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Sipot 2007-06-23 12:19:54 EDT
##--  Description of problem:
wpa-supplicant is set to start on /etc/rc{2,3,4,5}.d/S12wpa_supplicant on
Fedora7, this causes the network ifup to fail if u need it for connecting to an
AP with encryption because networking starts at S10 (before wpa_supplicant). Wpa
supplicant should be set to S09wpa_supplicant so that it can be ready and
authenticate to an AP when networking and ifup starts during boot otherwise both
fail if you use WPA*.

current sequence:
wpa_supplicant
rc0.d K88
rc1.d K88
rc2.d S12
rc3.d S12
rc4.d S12
rc5.d S12
rc6.d K88

networking
rc0.d K90
rc1.d K90
rc2.d S10
rc3.d S10
rc4.d S10
rc5.d S10
rc6.d K90
Comment 1 Dan Williams 2007-11-13 11:43:16 EST

*** This bug has been marked as a duplicate of 244029 ***

Note You need to log in before you can comment on or make changes to this bug.