Bug 245489 - Shadow mapping does not work
Summary: Shadow mapping does not work
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: glest   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-24 05:59 UTC by The Source
Modified: 2008-03-04 19:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 19:19:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Source 2007-06-24 05:59:50 UTC
Description of problem:
If I set shadows to shadow mapping, I see gray screen during the game and HUD.
Nothing else. My card is GeForce 8800 GTX with latest nvidia drivers (100.14.11)
By the way which shadows are better? Projected or shadow mapping?
Another question: will there be a single-player?

Version-Release number of selected component (if applicable):
glest-2.0.0-5.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Aurelien Bompard 2008-03-04 19:19:11 UTC
Hi. Sorry for getting back to you this late, this bug went right under my radar...
As a packager, I do not have the answers to these questions (it does not seem
packaging-related). You'd be better off asking them on the glest forum at glest.org.
Again, sorry for missing this bug.


Note You need to log in before you can comment on or make changes to this bug.