Bug 245518 - HP DV1000: Unable to Turn On Wireless Switch
HP DV1000: Unable to Turn On Wireless Switch
Status: CLOSED DUPLICATE of bug 245516
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-24 16:28 EDT by Tom Browder
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 14:36:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Browder 2007-06-24 16:28:19 EDT
Description of problem:

Unable to get wireless to work with HP DV1000 laptop.  The machine has a 
wireless on/off switch which lights when wireless is on:  the light can never 
be made to come on and dmesg sometimes reports "Radio Frequency Kill Switch On."

Note that the switch works fine (as does the ipw2200) when booting into Windows 
XP Pro.

Version-Release number of selected component (if applicable):

Kernel version: 2.6.21-1.3228.fc7

How reproducible:

Try to tun on wireless switch under F7.

Steps to Reproduce:
1.  boot
2.  login
3.  try to turn on wireless by depressing the hardware swicth
  
Actual results: no wireless light or activity


Expected results:


Additional info:
Comment 1 Dave Jones 2007-08-29 14:36:50 EDT

*** This bug has been marked as a duplicate of 245516 ***

Note You need to log in before you can comment on or make changes to this bug.