Bug 245546 - Typos in spec file
Typos in spec file
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nsd (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 07:32 EDT by Anand Buddhdev
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-13 14:49:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anand Buddhdev 2007-06-25 07:32:05 EDT
This is a very minor bug report, and I'm not sure it even qualifies for a
bugzilla entry, but I'll file it for the sake of completeness.

Lines 33 and 35 of the NSD spec file read:

install -d 0755 %{buildroot}%{_initrddir}
install -d 0700 %{buildroot}%{_localstatedir}/run/%{name}

This causes 2 extraneous directories to be created in the build directory.

They should read:

install -d -m 0755 %{buildroot}%{_initrddir}
install -d -m 0700 %{buildroot}%{_localstatedir}/run/%{name}

This doesn't affect the package build, because the files section of the spec
file sets the permissions correctly. But I'm filing this anyway.
Comment 1 Paul Wouters 2007-07-13 14:50:25 EDT
Thanks, fixed and building now.

Note You need to log in before you can comment on or make changes to this bug.