Bug 245581 - after "yum install clamav" completes. Only the directories are created.
after "yum install clamav" completes. Only the directories are created.
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-06-25 11:22 EDT by Patrick C McKelvey PE
Modified: 2008-06-16 21:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-06-16 21:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Patrick C McKelvey PE 2007-06-25 11:22:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20070603 Fedora/ Firefox/

Description of problem:
As I said above, I run yum install clamav. It completes with no errors.  The /usr/lib/clamav directory is there, but empty.  I have also noticed this on the gnome-pilot install.  Yes, I have removed them and tried reinstalling them.  No errors are on screen.  This sounds like cockpit error.  but the removal and reinstall are without visable errors.

Version-Release number of selected component (if applicable):
the current Fedora 7 version 6/25/07.

How reproducible:

Steps to Reproduce:
1.yum remove clamav
2.yum install clamav

Actual Results:
clamav or freshclam does not execute.  the /usr/lib/clamav diretory is empty.  A find . -name clamav -print turns up no executable.  there are 2 /var files created, the /usr/lib/clamav directory created.

Expected Results:
Clamav should have installed.  It does work for me on Fedora6.

Additional info:
I have seen the same kind of thing on the gnome-pilot install.  The main difference was that there was one executable installed 'gnome-pilot-password-create'.
Comment 1 Patrick C McKelvey PE 2007-06-25 11:24:47 EDT
System info 
Dell Dimension E310, X68_64, 1G ram, 320G disk on a DSL line
Comment 2 Bug Zapper 2008-05-14 09:16:20 EDT
This message is a reminder that Fedora 7 is nearing the end of life. Approximately 30 (thirty) days from now Fedora will stop maintaining and issuing updates for Fedora 7. It is Fedora's policy to close all bug reports from releases that are no longer maintained. At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '7'.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version prior to Fedora 7's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that we may not be able to fix it before Fedora 7 is end of life. If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora please change the 'version' of this bug. If you are unable to change the version, please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's lifetime, sometimes those efforts are overtaken by events. Often a more recent Fedora release includes newer upstream software that fixes bugs or makes them obsolete. If possible, it is recommended that you try the newest available Fedora distribution to see if your bug still exists.

Please read the Release Notes for the newest Fedora distribution to make sure it will meet your needs:

The process we are following is described here: http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Bug Zapper 2008-06-16 21:42:24 EDT
Fedora 7 changed to end-of-life (EOL) status on June 13, 2008. 
Fedora 7 is no longer maintained, which means that it will not 
receive any further security or bug fix updates. As a result we 
are closing this bug. 

If you can reproduce this bug against a currently maintained version 
of Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.