Bug 245594 - virt-poller throttlling issue
Summary: virt-poller throttlling issue
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
(Show other bugs)
Version: 500
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 248627
TreeView+ depends on / blocked
 
Reported: 2007-06-25 16:24 UTC by James Bowes
Modified: 2013-01-10 09:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 13:47:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Bowes 2007-06-25 16:24:47 UTC
One of my rhel 5 systems with ~4 guests was contacting rhn every 2 minutes (ie
not using the caching at all). I thought this might have been what was causing
bz  245013, but that does not appear to be the case.

Comment 1 Brandon Perkins 2007-07-18 16:44:10 UTC
James, can you provide more specific information on versions, etc.?  This was
working as of Satellite 500.

Comment 2 James Bowes 2007-07-19 15:10:32 UTC
It's client side code.

$> rpm -q --whatprovides /etc/cron.d/rhn-virtualization.cron 
rhn-virtualization-host-1.0.1-41

which now seems very old. Let me update and see what happens.


Comment 3 James Bowes 2007-07-19 16:03:22 UTC
still happening with 1.0.1-53

Comment 6 Justin Sherrill 2007-11-01 13:47:37 UTC
Can't reproduce myself, and the original machine that showed the problem no
longer is.   Closing bug, but feel free to reopen.


Note You need to log in before you can comment on or make changes to this bug.