Bug 245598 - RFE: Upgrade to v1.5.2.2
Summary: RFE: Upgrade to v1.5.2.2
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: git   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-25 17:15 UTC by Patrick Doyle
Modified: 2013-01-10 10:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 01:09:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick Doyle 2007-06-25 17:15:51 UTC
Description of problem:
It appears that the version of "git" shipped with FC6 is 1.5.0.6.  It also
appears that the latest version is 1.5.2.2.

Version-Release number of selected component (if applicable):
1.5.0.6

How reproducible:
very

Steps to Reproduce:
1. git --version
  
Actual results:
git version 1.5.0.6

Expected results:
git version 1.5.2.2

Additional info:

Comment 1 James Bowes 2007-06-26 22:12:54 UTC
I'm updating F7 now, once it's available there I'll do FC6

Comment 2 James Bowes 2007-07-02 16:23:57 UTC
Ok, built for FC6

Comment 3 Patrick Doyle 2007-07-06 00:24:18 UTC
Yesterday, I performed a

$ sudo yum update git

and, while the git.i386 (meta)package was, indeed updated to 1.5.2.2-1.fc6, none
of the other git (sub)packages were updated:

$ yum list installed | grep git
git.i386                                 1.5.2.2-1.fc6          installed       
git-arch.i386                            1.5.0.6-1.fc6          installed       
git-core.i386                            1.5.0.6-1.fc6          installed       
git-cvs.i386                             1.5.0.6-1.fc6          installed       
git-email.i386                           1.5.0.6-1.fc6          installed       
git-gui.i386                             1.5.0.6-1.fc6          installed       
git-svn.i386                             1.5.0.6-1.fc6          installed       
gitk.i386                                1.5.0.6-1.fc6          installed       

Comment 4 James Bowes 2007-07-06 01:09:25 UTC
The new rpms are there, so a 'yum update' would pull them in; the problem in
this case is that the metapackage doesn't have versioned requires. As this is a
different issue, I'm closing this bug and opening a new one.


Note You need to log in before you can comment on or make changes to this bug.