Bug 2456 - When configuring local partitions, "Default permission" under DOS Options works incorrectly
Summary: When configuring local partitions, "Default permission" under DOS Options wor...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-01 00:40 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-10 15:35:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 1999-05-01 00:40:24 UTC
The "Default permission" setting actually sets the umask
parameter (the inverse of the permissions).  Linuxconf
should either make it clear that it's the umask you are
specifying, or translate the mode given to the corresponding
umask.

Comment 1 Michael K. Johnson 1999-08-28 19:44:59 UTC
Added Jacques to the CC line so that he can fix the bug

Comment 2 Trond Eivind Glomsrxd 2000-09-13 23:01:48 UTC
This should be fixed some time ago.


Note You need to log in before you can comment on or make changes to this bug.