Bug 245644 - Increase System Entitlement Count for VMware Eval SKU
Summary: Increase System Entitlement Count for VMware Eval SKU
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels   
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords: Reopened
Depends On: 82114
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-25 20:47 UTC by Matt Webbink
Modified: 2007-06-29 21:49 UTC (History)
2 users (show)

Fixed In Version: rhn501
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-29 21:49:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
245644.csv (231 bytes, text/csv)
2007-06-25 20:50 UTC, Matt Webbink
no flags Details

Description Matt Webbink 2007-06-25 20:47:06 UTC
The VMware eval SKU appears to be SER0230US (parent SKU) and WAR0272 (child SKU).

Currently, both map to the following channels:

sw_mgr_entitled x 1 (system entitlement)
rhel-vmware-eval x 1 (channel entitlement)

The child channel rhel-i386-vmware-eval belongs to the rhel-vmware-eval channel
family.  Can it be confirmed this is where the ISO file resides?

If so, updated mappings will be attached that increment the sw_mgr_entitled
count from 1 to 2.

Comment 1 Matt Webbink 2007-06-25 20:50:54 UTC
Created attachment 157811 [details]
245644.csv

Updated mappings for VMware eval, increasing system entitlement count from 1 to
2.

Comment 2 Bret McMillan 2007-06-28 18:42:32 UTC
Mappings pushed to stage, as that's reflective of production code atm (webqa is
not, it reflects rhn502 codebase).

Comment 3 Bret McMillan 2007-06-29 01:00:10 UTC
Subbu says it looks good in stage, so I've pushed the mappings to production.

Comment 4 Bret McMillan 2007-06-29 21:38:44 UTC
Subbu reports that the issues seems to be persisting.

Comment 5 Bret McMillan 2007-06-29 21:49:16 UTC
I've verified that the subbu99 account in production is indeed showing the isos.
 It's possible that the page that activates the eval uses the asynchronous
version of the repoll call, leading to a possible delay between order time and
the time the entitlements are correctly granted.




Note You need to log in before you can comment on or make changes to this bug.