Bug 245673 - Damned lies shows nothing in OLPC release
Damned lies shows nothing in OLPC release
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 20:32 EDT by Dimitris Glezos
Modified: 2013-07-02 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-07 20:59:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 454428 None None None Never

  None (edit)
Description Dimitris Glezos 2007-06-25 20:32:25 EDT
## Description of problem:

While the modules of a release seem OK:

  http://translate.fedoraproject.org/module/olpc-sugar

its pages seem *not* OK:

  http://translate.fedoraproject.org/releases/olpc



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Lawrence 2007-07-06 15:02:37 EDT
Moving bug to 'Website' component.
Comment 2 Dimitris Glezos 2007-07-06 19:54:47 EDT
Upstream bug filed.
Comment 3 Dimitris Glezos 2007-07-07 20:59:54 EDT
Fixed. *YAY*!

Each non-CVS module mentioned in releases.xml.in should explicitly state its
branch, because branches default to HEAD. OLPC is on git, so we have to say it's
on master:

  <module id="olpc-write" branch="master" />

This also fixed all non-CVS modules not showing up in the Fedora releases pages.

Thanks Claude.

Note You need to log in before you can comment on or make changes to this bug.