Bug 245705 - ardour 2.0.2 gtk2 version would be nice to have
ardour 2.0.2 gtk2 version would be nice to have
Status: CLOSED DUPLICATE of bug 238552
Product: Fedora
Classification: Fedora
Component: ardour (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-06-26 03:35 EDT by Rudolf Kastl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-17 05:28:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2007-06-26 03:35:27 EDT
Description of problem:
recommended by upstream is ardour 2.0.2 gtk2 version which looks and feels alot
neater compared to the old 0.99 gtk1 branch.

updating it in rawhide atleast would help to get it more tested and we can get
rid of yet another gtk1 interface still left in the fedora tree

Version-Release number of selected component (if applicable):
Comment 1 Rudolf Kastl 2007-07-18 18:24:40 EDT
we are close to one month after initial post without reply and the current
upstream version is meanwhile:


dont we want to get rid of the gtk1 dep version?
Comment 2 Rudolf Kastl 2007-07-27 04:12:31 EDT
is this package still maintained?
Comment 3 Rudolf Kastl 2007-08-07 06:20:59 EDT
we are at upstream version 2.0.5 since a while
Comment 4 Keith Sharp 2007-09-16 16:07:12 EDT
This is a duplicate of 238552 but I don't have the Bugzilla rights to mark this
Comment 5 Nils Philippsen 2007-09-17 05:28:45 EDT

*** This bug has been marked as a duplicate of 238552 ***

Note You need to log in before you can comment on or make changes to this bug.