Bug 245851 - gtkhtml3: text is printed outside of printable area
Summary: gtkhtml3: text is printed outside of printable area
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkhtml3   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-26 23:46 UTC by Bernard Johnson
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-27 03:43:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example of text that will be cut off (36.12 KB, application/pdf)
2007-06-26 23:46 UTC, Bernard Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 446894 None None None Never

Description Bernard Johnson 2007-06-26 23:46:21 UTC
Description of problem:
Here is a sample page output from the gnucash income statement report.  Notice
that at the bottom of the page "Federal" is very near the margin.  When this
page prints, "Federal" is outside the print range and does not show up at all.

Version-Release number of selected component (if applicable):
gtkhtml3-3.15.4-1.fc8

How reproducible:
Always

Comment 1 Bernard Johnson 2007-06-26 23:46:21 UTC
Created attachment 157966 [details]
example of text that will be cut off

Comment 2 Matthew Barnes 2007-06-27 03:43:21 UTC
I have already submitted a patch to upstream that fixes this problem and I
expect it will find its way into a forthcoming GtkHtml 3.15.x release.  I don't
want to add it to Fedora ahead of time because it modifies GtkHtml's API.

Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=446894


Note You need to log in before you can comment on or make changes to this bug.