Bug 245853 - gtkhtml3: extra page in output
gtkhtml3: extra page in output
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-26 19:52 EDT by Bernard Johnson
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 23:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example (36.12 KB, application/pdf)
2007-06-26 19:52 EDT, Bernard Johnson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 446894 None None None Never

  None (edit)
Description Bernard Johnson 2007-06-26 19:52:26 EDT
Description of problem:
In this example output, there is an extra page generated at the end of the report.

Version-Release number of selected component (if applicable):
gtkhtml3-3.15.4-1.fc8

How reproducible:
Always
Comment 1 Bernard Johnson 2007-06-26 19:52:26 EDT
Created attachment 157970 [details]
example
Comment 2 Matthew Barnes 2007-06-26 23:30:42 EDT
I have already submitted a patch to upstream that fixes this problem and I
expect it will find its way into a forthcoming GtkHtml 3.15.x release.  I don't
want to add it to Fedora ahead of time because it modifies GtkHtml's API.

Please see [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=446894

Note You need to log in before you can comment on or make changes to this bug.